Self hosted instance, cannot find auth redirect uri settings

Hi all,

I'm attempting to trial Space within a very small team, self-hosted on a local machine. Everything works fine when accessing the instance on the machine itself, all users get an `unauthorized_client` error. As I understand it I have to add the public address of the server to the list of allowed redirect uris, but I've scoured the administrator settings and cannot find anywhere that will let me do this.

Any and all assistance is greatly appreciated.

2 comments
Comment actions Permalink
Hello, it's necessary to include this URL to the list of `altUrls` in config. Please refer to the following guide for more information: https://www.jetbrains.com/help/space/proof-of-concept-installation.html#change-base-space-urls
0
Comment actions Permalink

Perfect, thank you. I was looking for settings within the application itself...

0

Please sign in to leave a comment.