Cannot create/activate member profile: maximum of 1 allowed

Brand new Space-On-Prem instance (2023.1.1).  The only user is the 1 Administrator user.  I am unable to manually create a new member.  If I try an email invite, the invite is sent and received, but when they try to click the link to sign up, they get the same error as I do when adding a new member manually.

I did request a license via the online path and added it.  I know the license is valid as I tried changing a single character and then I receive an error with the license.  Otherwise, I receive no error - or any feedback for that matter.

From the Billing & Plans page
Subscription Plan: Free
Applications: 0
Members: 1 Today, Allocation 1
Guests: 0 Today, Allocation 1 (But, if I hover over the graph, it shows it should be 10 tomorrow, May 27.  It is currently 4:52P CT USA 5.26.2023)


Brooke Hedrick, it's a known issue that's going to be fixed soon. Meanwhile, I just regenerated a key for this license. Please get a new one from your JetBrains account and try to apply it for the Space installation once again. Thanks!


Hey Pavel Boger,

Thank you for the quick response.  Without doing anything, as of this morning, I had access to all 10 allocations.  I didn't check on 5.27.


Please sign in to leave a comment.